Re: Cyrus SASL 2.1.13 Released


Subject: Re: Cyrus SASL 2.1.13 Released
From: Rob Siemborski (rjs3 at andrew dot cmu dot edu)
Date: Wed Apr 16 2003 - 11:59:30 EDT


On Wed, 16 Apr 2003, Jim Trigg wrote:

> This is probably the problem I identified in 2.1.10 -- configure does
> the check for LIBCRYPT after the check for GSSAPI, and therefore
> misidentifies FreeBSD's GSSAPI as MIT when it is Heimdal. The fix is to
> patch aclocal.m4 and saslauthd/aclocal.m4 to add the line
> "AC_REQUIRE([SASL_CRYPT_CHK])" after the line
> "AC_DEFUN(SASL_GSSAPI_CHK,[".

This is in 2.1.13

-Rob

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Rob Siemborski * Andrew Systems Group * Cyert Hall 207 * 412-268-7456
Research Systems Programmer * /usr/contributed Gatekeeper







Hosted Email Solutions

Invaluement Anti-Spam DNSBLs



Powered By FreeBSD   Powered By FreeBSD